Espanol Foro

 View Only
  • 1.  Proceso Envio correo

    SILVER CONTRIBUTOR
    Posted Mar 29, 2021 06:27 AM
    Buenos días, haber si pueden ayudarme. Tengo un proceso creado que funciona correctamente excepto en un punto.

    El proceso al detectar el cambio de estado de la oportunidad manda un e-mail a una serie de usuarios. El problema que tengo es que en el campo "para" tengo 2 usuarios y sólo lo manda al primero.

    Los usuarios de "CC", reciben todos el correo. Los usuarios del "Para" (2 usuarios) sólo lo recibe el primero. Si invierto el orden sigue recibiendo el correo sólo el primero.





    Muchas gracias de ante mano.

    ------------------------------
    Gil Costa
    Distribuciones Boadella, SLU
    B
    ------------------------------


  • 2.  RE: Proceso Envio correo

    SILVER CONTRIBUTOR
    Posted Mar 31, 2021 10:05 AM

    Buenas tardes, por si le sirve de ayuda a alguien me auto respondo al problema.

    El problema estaba en que a la hora de crear el Workflow seleccionaba todos los usuarios a la vez. Eso escribía los valores con una separación de ";", lo que hacia que el CRM si encontraba el primero ya no hacía caso al segundo.

    La solución es añadir los valores uno a uno. Cómo podréis comprobar luego no los añade separados por ";", lo que hace que compruebe todos los destinatarios.

    https://www.crminnovation.com/blog/multiple-cc-recipients-in-a-crm-workflow-generated-email/



    ------------------------------
    Gil Costa
    Distribuciones Boadella, SLU
    B
    ------------------------------